Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - TOTVS Backoffice (Linha Protheus) - SIGAFAT - Help: REGNOIS ao Preencher o campo Cond.Pagto no Pedido de Venda

Ocorrência
No módulo Faturamento, ao realizar a inclusão de um Pedido de Venda e preencher o campo Cond.Pagto o sistema apresenta a mensagem:

"Help: REGNOIS - Problema: Não existe registro relacionado a este código."
"Help: REGNOIS - Problema: Não existe registro relacionado a chave informada no alias SE4, ordenação 1.

 

Ambiente

Cross Segmento - TOTVS Backoffice (Linha Protheus) - SIGAFAT - Todas as versões.


Causa

Esse incidente ocorre, pois foi realizada a inclusão da Condição de Pagamento e Tabela de Preço no Cadastro do Cliente, e na inclusão do Pedido de Venda está sendo informado outro código de Cond.Pagto. 

mceclip0.pngmceclip1.png

Solução
Para ajustar essa ocorrência, realize os seguintes passos:
1. Caso seja mesma estas informações, manter a Cond.Pagto e Tabela de Preço que está cadastrado no Cliente;
2. Caso queria alterar a condição e tabela para o pedido de venda, teria que acessar o cadastro deste Cliente, e alterar estas informações ou retirar elas do cadastro do Cliente, para que possa selecionar qualquer dado no Pedido de Venda;

Documentação Complementar:

Explicativo sobre os tipos de condições de pagamentos

Tabelas de Preços (OMSA010 - SIGAFAT)

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _