Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - FGL - Erro 1192: Finalidade Econômica corrente não encontrada para U.O.

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No programa de consulta FGL208 - Razão Conta Contábil (prgfin/fgl/fgl208aa.r) é apresentado o erro 1192: Finalidade Econômica corrente não encontrada para U.O.

Ambiente

Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contabilidade Fiscal (FGL) - Versão 12

Causa
Esse incidente ocorre por problemas de parametrização.

Solução
Verificar as parametrizações de cada tópico. Se não identificar problema nos cadastros indicados, salvar a sequencia de telas consultadas e encaminhar para análise, junto com o extrato de versão e clientlog da simulação da ocorrência do erro.

1 - Na opção Filtro da tela do programa FGL208 confirmar se a Finalidade está parametrizada corretamente:

fgl208-filtro.jpg

2 - Na opção Faixa avaliar qual o código do estabelecimento inicial para efetivar a consulta:

fgl208-faixa.jpg

3 - Avaliar se o código País está informado de forma correta para o estabelecimento inicial, opção Modifica do programa UTB071 - Manutenção Estabelecimento (prgint/utb/utb071aa.r):

utb071-modifica-pais.jpg

4 - Confirmar qual a finalidade vinculada ao país no programa UTB000 - Manutenção Pais (prgint/utb/utb000aa.r):

utb000-pais.jpg

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _