FAQs - Suporte técnico

MP - SIGAEST - HELP PRODCHG ao estornar Nota Fiscal (NF) de Entrada



Ocorrência
Ao fazer estorno/exclusão de Documento de Entrada MATA103 ocorre o HELP PRODCHG.

mceclip0.png
Ambiente
Microsiga Protheus - Estoque - A partir da versão 12.1.23

 

Causa

O HELP "PRODCHG" é exibido quando um produto não tinha controle de rastreabilidade quando a nota foi incluída e agora na exclusão o produto possui este controle de rastreabilidade. Dessa forma, o Protheus não permite prosseguir pois causará desbalanceamento entre as tabelas SB2 x SB8

Solução
Para que seja possível excluir, será necessário verificar quais produtos vinculados à nota estão com o controle de rastreabilidade ativo através do campo B1_RASTRO e desabilitar. Em seguida, excluir a nota fiscal e retornar para a configuração anterior.

Observação: Validar as tabelas SB2 x SB8 do produto após realizar o processo, pois poderá gerar divergência nas tabelas devido à exclusão baixar o saldo somente da SB2.

Saiba mais:

MP - SIGAEST - Como alterar o tipo de Controle de Rastreabilidade no Protheus?

Clique aqui e veja mais artigos sobre Movimentações no Estoque

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _