Tempo aproximado para leitura: 00:05:00min
Ocorrência
Ao tentar realizar o processo de retorno de beneficiamento com vínculo de OP apresenta uma mensagem "Não encontrou remessa de beneficiamento".
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Estoque/Custos - Protheus Release 12.1.25 ou Superior.
Causa
Quando o cliente realiza e configura o processo de retorno de beneficiamento com vinculo de OP, conforme a documentação MP - SIGACOM - Retorno de beneficiamento com vínculo e baixa automática da OP no documento de entrada
No momento do retorno via MATA103 (Documento de entrada) ao clica em "outras ações" -> beneficiamento e informa a OP correspondente, ocorre a mensagem de erro:
Solução
Geralmente este tipo de HELP ocorre em alguns cenário possíveis, conforme descrito abaixo:
Desbalanceamento entre os campos D1_OP e C2_OP
- Neste tipo de caso a solução é efetuar o ajuste dos campos com o mesmo tamanho
(atualmente o tamanho padrão do campo é de 14 caracteres)
Não possuir nota de remessa para esta devolução:
- Neste caso é necessário avaliar se realmente ocorreu a nota fiscal de remessa, para esta devolução, conforme demonstrado na documentação indicada no inicio deste artigo.
Produtos de consumo sem empenho para esta Ordem de Produção
- Este cenário geralmente ocorre quando por algum motivo não foi gerado o empenho dos itens que serão consumidos na OP. Para correção deste cenário é possível efetuar o empenho manualmente desta OP dentro das rotinas MATA380 ou MATA381.
- Caso deseje evitar possíveis recorrências deste cenário no futuro é possível configurar o parâmetro MV_REQAUT igual "A" junto ao pergunta "Mostra tela Alt. de Empenhos" no F12 da rotina MATA650 igual a "SIM", conforme print abaixo:
Saiba mais:
Clique aqui e veja mais artigos sobre Poder de Terceiros no Estoque
0 Comentários