Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Sistema apresenta várias páginas com totais por Centro de Custo no Relatório da Folha de Pagamento

time.png Tempo aproximado para leitura: 00:02:00 min


Ocorrência

No Módulo de Gestão de Pessoal, quando solicitamos a impressão de totais por Centro de Custo, Sistema apresenta mais de uma página para o mesmo Centro de Custo indevidamente.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - A partir da versão 12.1.17

Causa
Para que o Sistema realize a impressão devida dos totais por Centro de Custo, é necessário que a pergunta Impr.Niveis C.Custo esteja como Sim.
Com esta opção ativada, o Sistema traz separadamente os totais de cada nível, caso haja uma classificação.
Quando ela existe, é possível definir o numero de dígitos que será apresentado para cada nível no momento da impressão do relatório através do parâmetros MV_MASCCUS, por isso é apresentada mais de uma vez.

Solução
Para que o Sistema apresente apenas uma folha com os totais por centro de custo na impressão do relatório da folha (GPER040), siga os seguintes passos:
1. Acesse o ambiente SIGACFG (Configurador) com usuário que tenha permissão de administrador;
2. Busque no menu a opção Parâmetros em Ambiente > Cadastros > Parâmetros;

mceclip1.png
3. Clique em expandir, busque pelo parâmetro MV_MASCCUS e depois clique em editar;

mceclip2.png

4. Altere o conteúdo do parâmetro para que fique em branco e clique em salvar.

mceclip0.png

Saiba mais:

RH - Linha Protheus - GPE - Relatório da Folha de Pagamento Sintético não imprime os Centros de Custos

RH - Linha Protheus - GPE - Parâmetros utilizados para impressão dos relatórios de Folha

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _