Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIN - O estabelecimento X não está configurado!

time.pngTempo aproximado para leitura: 00:01:30 min

Ocorrência
No módulo Financeiro, ao tentar ler um arquivo de venda através do componente FCRFP169 - Baixa de Cartão por Extrato Eletrônico é apresentada a seguinte mensagem:
O estabelecimento X não está configurado! Acessar o componente FCRFM142 para configurar.

Ambiente
Totvs Varejo - Moda - Financeiro

Causa
Essa mensagem ocorre quando a empresa tem uma nova loja com um novo estabelecimento e esse não foi configurado no FCRFM142 - Configuração do Extrato Eletrônico de Cartão. O estabelecimento é o registro da empresa na operadora de crédito.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente FCRFM142;
2. No campo Operadora, informe o código da operadora desejada;
3. Tecle Tab para carregar as configurações;
4. Em Relacionamento (Estabelecimento x Empresa), informe o número do novo Estabelecimento, o código da Empresa e o código da empresa Matriz, onde a leitura do arquivo será realizada;
5. Em Configurações das despesas para operadora, configure o(s) Tipo de Despesa e Centro de custo;
6. Pressione F3 para salvar a configuração;
7. Segue os campos destacados na figura abaixo:
mceclip1.png
8. Realizando essa configuração, será possível efetuar a leitura do arquivo normalmente sem apresentar a mensagem. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _