FAQs - Suporte técnico

MP - GPE - Importação de variáveis tabela RHO, não soma valores de coparticipação


Ocorrência
Ao efetuar importação de Coparticipação na tabela RHO o sistema não soma os valores quando possui mais de um lançamento para o Titular ou Dependente.

Ambiente
Microsiga Protheus - Gestão de Pessoal - A partir da versão 12.1.17

Causa
Esse incidente ocorre, devido a pergunta Sobrepõe em paramentos, se a mesma estiver como SIM ela não irá somar os valores e sim considerar apenas a primeira linha do lançamento do Titular/Dependente.

Solução

Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse: Atualizações > Definições de Calculo > Layout de Importação

Preencher conforme imagem abaixo:



2. Crie um TXT compatível.

mceclip1.png


3. Acesse: Miscelânea > Importação > Importação Variáveis

Clique em Parâmetros


Preencher os Parâmetros¹:


Arquivo? = Acessar o local onde está salvo o TXT e selecionar o TXT desejado.

Código? = 02 (Código referente ao Layout criado anteriormente)

Sobrepõe? = NÃO

Situações? = ADFT

mceclip0.png

Clique em OK


Preencher os Parâmetros²:

Tipos Lançamento? = 1 - Co-Particip.

Competência Pagamento? = 2020/11 (Mês ativo no ato da importação)

Clique em OK



Clique em OK



Log de Importação:

mceclip2.png

4. Acesse: Atualizações > Benefícios > Planos de Saúde > Co-participações


Selecione o Funcionário e Visualizar

mceclip3.png

Saiba Mais
Para adquirir informações adicionais, acesse o linkMP - GPE - Como realizar a importação de variáveis

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _