Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS Construção - Linha RM - Gestão de Imóveis - TCGI - Venda - A venda não foi informado o evento contábil

time.pngTempo aproximado para leitura: 00:02:30 min
 

Ocorrência
Ao tentar Efetivar um Contrato da Venda no módulo Gestão de Imóveis é apresentada a seguinte mensagem: 

A venda [X] não foi informado o evento contábil.

semeventocontabil.png

Ambiente
TOTVS Construção - Gestão de Imóveis - Todas as versões

Causa 
Esta mensagem é apresentada pois o Parâmetro Consiste na Efetivação se a Contabilização é Obrigatória está marcado como "Impeditivo". Como o Evento Contábil não foi informado no Cadastro da Venda, o sistema impede a conclusão do Processo. 

Solução
Inicialmente, avalie se é possível editar o contrato de venda em questão e na aba Contabilidade, observe se o campo Venda/Aluguel - Evento Contábil está preenchido. Caso não esteja, preencha-o e salve a alteração no contrato.

CampoEvento.png


Se preferir que esta validação não seja realizada ao efetivar os próximos contratos, basta alterar o parâmetro Consiste na Efetivação se a Contabilização é Obrigatória. Para isso, realize os seguintes passos:

  1. Acesse o Módulo Gestão de Imóveis e vá no menu Ambiente;
  2. Clique em Parâmetros;
  3. Opção Gestão de Imóveis;
  4. Na tela que será exibida, clique em Avançar;
  5. Selecione o Processo 22.02 - Contrato Venda > Avançar;
  6. Vá na etapa 24 - Consistir na efetivação;
  7. Altere o parâmetro Consiste na efetivação se a contabilização é obrigatória escolhendo a opção "Nenhum";
  8. Salve a modificação no parametrizador.

Parametro1.png

Após tal modificação nos parâmetros, tente novamente efetivar o contrato de venda em questão.


Saiba mais
Para saber mais a respeito dos campos e validações referentes a aba Contabilidade do contrato de venda, acesse nosso TDN, clicando aqui.


 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _