Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RM - TCGI - A venda não foi informado o evento contábil

Ocorrência
Ao tentar Efetivar o Contrato da Venda é apresentada a seguinte mensagem: A venda [X] não foi informado o evento contábil.

Ambiente
RM – TOTVS Construção e Gestão de Imóveis - Todas as versões.

Causa
Esta mensagem é apresentada pois o Parâmetro Consiste na Efetivação se a Contabilização é Obrigatória está marcado como Impeditivo. Como o Evento Contábil não foi informado no Cadastro da Venda, o Sistema impede a conclusão do Processo. 

Solução
Para alterar o Parâmetro realize os seguintes passos:
1. Acesse o Módulo de Vendas;
2. Vá em Ambiente - Parâmetros - Totvs Incorporação - Contrato - Efetivação - Etapa 1 - Consistir na Efetivação;
3. Altere o Parâmetro  Consiste na Efetivação se a Contabilização é Obrigatória para Nenhum e salve a alteração;


4. Efetive a Venda.

Importante
Caso a Contabilização deva ser feita, edite a Venda desejada e na aba Contabilidade informe o Evento Contábil no campo Contabilidade - Venda/Aluguel.
mceclip0.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _