FAQs - Suporte técnico

MP - GPE - Ao realizar algum recálculo de Dissídio é gerado error log - array out of bounds ( 9 of 8 ) on FDISSINF(GPEM690.PRX)


Ocorrência

Ao realizar algum recálculo de Dissídio através da rotina GPEM690, quando já existem registros na tabela RHH de algum cálculo realizado no período, é gerado error log: "array out of bounds ( 9 of 8 ) on FDISSINF(GPEM690.PRX)"



Ambiente
Protheus - Gestão de Pessoal - à partir da versão 12.1.17



Causa
O erro ocorre devido à fontes desatualizados



Solução
Para solucionar o problema será necessário atualização do ambiente com pacote abaixo:
12.1.27: https://suporte.totvs.com/portal/p/10098/download?e=999877
12.1.25: https://suporte.totvs.com/portal/p/10098/download?e=999876
12.1.23: https://suporte.totvs.com/portal/p/10098/download?e=999875
12.1.17: https://suporte.totvs.com/portal/p/10098/download?e=999874



Saiba mais
Pacote Acumulado do RH: https://centraldeatendimento.totvs.com/hc/pt-br/articles/115015741848

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _