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Ocorrência
Ao tentar cancelar um pedido na rotina 329 - Cancelar pedido de venda apresenta mensagem: Erro ao cancelar via API. Motivo: Embalagem não localizada Verifique se existe embalagem cadastrada para no WinThor.(codProd: xxxxx | codigoAuxiliar: xx | filial: x) Verifique o log do WTA.
Ambiente
TOTVS Distribuição Linha Winthor - 3 - Vendas - A partir da versão 30
Causa
Essa mensagem ocorre quando foi alterado o código auxiliar do produto na rotina 203 - Cadastrar Produto e rotina 292 - Cadastrar embalagens, após a digitação do pedido.
Solução
1. Acesse a rotina 203 - Cadastrar Produto;
2. Pesquise o produto desejado;
3. Pesquise o campo Unidade Venda [EAN] - CODAUXILIAR;
4. Informe o código auxiliar informado no momento da digitação do pedido.
OBS: O código auxiliar informado na digitação do pedido é o mesmo informado na mensagem da rotina 329 - Cancelar Pedido de Venda.
Após o cancelamento do pedido poderá retornar para o código auxiliar atual, conforme necessidade.
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