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Cross Segmentos - Linha Logix - SUP - SUP1615 apresenta mensagem Valor solicitado para a etapa é maior que o saldo do contrato

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Ocorrência
No SUP1615 - Etapas Contratos Serviços ao incluir uma etapa é apresentada a mensagem Valor solicitado para a etapa é maior que o saldo do contrato.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Contratos de Serviços - Versão 12

Causa
A mensagem ocorre quando inclui uma etapa no SUP1615 informando no campo Valor etapa um valor que é maior que o saldo do contrato. 
O saldo do contrato é calculado pelas etapas já lançadas no SUP1615, comparado ao Valor total do SUP1613 - Contratos Serviços botão OCs/condicoes.

Solução
Verificar todas as ordens de compra desse contrato no SUP22086/SUP6510 - Designação de Fornecedor, se o Preço Base está igual ao Valor etapa no SUP1615.
Se o preço da ordem for menor que o valor da etapa, é necessário aumentar o Preço Base no SUP22086/SUP6510. Se estiverem iguais, não precisa alterar.

Se não houver mais saldo suficiente no contrato, é necessário incluir nova ordem de compra e acrescentar no SUP1613 botão Modificar, para aumentar o Valor total do contrato.
Ou incluir nova ordem de compra no SUP1618 - Aditivo Contratual. Incluir a Etapa com essa ordem do Aditivo.


Saiba mais 
Consulte o passo a passo para inclusão de contrato no artigo: Cross Segmentos - Linha Logix - SUP - Procedimento para criação de Contrato de Serviço.

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