Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - A rotina 1084 não pode ser executada. Os seguintes arquivos não foram encontrados: .dll

Ocorrência
A rotina 1084 - Transmissão do EFD - REINF não pode ser executada. Os seguintes arquivos não foram encontrados C:\WinThor\Prod\Lib

mceclip0.png


Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30

Causa
A rotina 1084 precisa das Dlls para sua instalação na maquina e comunicação com o sistema.


Solução
Para resolver essa mensagem, acesse o CCW,  baixe as DLLs abaixo da pasta Library e coloque-as dentro dos caminhos na maquina que a rotina 1084 será utilizada:

P:\WinThor\Prod\lib
C:\WinThor\Prod\Lib

iconv.dll;
libxml2.dll;
libxmlsec.dll;
libxmlsec-openssl.dll;
libxslt.dll;
zlib1.d.

Seguem no arquivo as demais DLLs que o Winthor utiliza.

 

Saiba mais
WINT - Como gerar o SPED EFD - REINF

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _