Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FAT - Quantidade de itens da transação não pode ser maior que 990! - BALFM015



Ocorrência
No módulo Faturamento, ao tentar finalizar o balanço através do componente BALFM015, é apresentada a mensagem: Quantidade de itens da transação não pode ser maior que 990!
mceclip0.png

Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento

Causa
Essa mensagem é apresentada porque o balanço possui mais de 990 itens e não é possível gerar transação com mais de 990 itens, conforme o Convênio do Sintegra.
Para que seja gerado a transação, tem um parâmetro por empresa NR_ITEM_QUEBRA_NF, onde poderá definir uma quantidade até 990 para que seja feita esta quebra automática no momento da geração da transação. Uma vez que o parâmetro tenha um valor válido, a transação será gerada normalmente e, consequentemente, o balanço será encerrado.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente ADMFM014 - Atribuição de Valor a Parâmetro por Empresa, através do campo Procurar e tecle Tab ou Enter;
mceclip0.png

2. No campo Parâmetro, informe o parâmetro por empresa NR_ITEM_QUEBRA_NF e tecle Tab;
3. No campo Valor parâmetro, informe o valor desejado; 
4. Em seguida, tecle F3 ou clique no Disquete para salvar. 
mceclip0.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _