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Cross Segmentos - Linha Datasul - Aplicativo Minhas Vendas - Erro ao definir versão da API Aplicativo Minhas Vendas

time.png Tempo aproximado para leitura: 00:00:50 min

Ocorrência
No Aplicativo Minhas Vendas disponível para Android ou IOS, ao tentar realizar o login é apresentada a mensagem Erro ao definir versão da API.

Ambiente
Cross Segmentos - Linha Datasul - APP Minhas Vendas - Todas as versões

Causa
Esse incidente ocorre devido a falta de parametrização para utilização do Aplicativo Minhas Vendas.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. No menu TOTVS procure e execute o programa totvs-mcd-appconf.applications - Configuração de Aplicações;
2. Verifique se o registro com nome App Minhas Vendas está com o campo Ativo igual a Sim.
Caso não esteja ativo, por meio do botão ..., opção Editar, marque o campo Aplicação Ativa? igual a Sim e acione o botão Salvar;

Sem_t_tulo.png

3. Relacionar o Aplicativo Minhas Vendas (5204) à empresa utilizada através do programa BTB962AA - Parâmetros do Foundation, conforme demonstrado a seguir:


unnamed.png

A partir da versão 12.1.2411, a tela acima foi atualizada e implementada em HTML, sendo assim, busque por Empresas do Foundation (HTML) no menu TOTVS.
Ao abrir o programa Empresas do Foundation, posicione na empresa a qual o erro se refere e no canto direito clique no botão ... e então clique na opção Cadastros Relacionados.
Posicionar na pasta Servidores de Aplicação e clicar no botão Adicionar.


Sem título.png

Acima exemplo de configuração em tela HTML.

Importante
Aplicativo está relacionado ao Código de Aplicação do Aplicativo Minhas Vendas (5204), Alias deve-se informar * e Servidor de Aplicação informar o nome do servidor de aplicação que atende a requisição, podendo estar no formato Appserver Ex: Appserver://meuserver:5132/NovoFrame ou PASOE Ex: http://meuServer:8085/apsv.

Saiba mais
Mais informações sobre o Broker escalável estão disponíveis no linkTOTVS Broker Escalável.

 

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1 Comentários

  • Avatar
    ALEXANDRE MENDES NOGUEIRA

    O campo api esta como 2 no meu sistema, e nao tem a opçao de alterar para 1

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
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Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

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Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

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Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

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