Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha BackOffice Protheus - Financeiro - FINA200/FINA430 - Protheus criando bancos sozinho ao processar o retorno bancário


Dúvida
Em muitos casos, no Protheus, contas correntes estão sendo criadas sem a intervenção direta do usuário. Por qual motivo isso pode acontecer?

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - Todas as versões.

Causa
O Protheus realiza a criação dos bancos com base nas informações contidas no arquivo de retorno, uma vez que o Header desse arquivo possui campos específicos para agência e conta.

Exemplo:
21H COD. AGENCIA 0530570
21H DIG. VERIFIC 0580580
21H NUM. C/CORR 0590700
21H DIGITO VER.CONT0710710
21H DIG. VERIF.AG/C0720720

Ao processar o arquivo de retorno, essas posições são validadas e conferidas dentro do cadastro de bancos SA6 

Casos os valores não batam, será automaticamente criado este banco baseado nas posições armazenadas pelo arquivo de configuração e irá gerar a movimentação no novo banco.

Solução

Para não gerar uma nova conta bancária, existem 03 opções;

01 - Ajustar o arquivo de configuração (retorno) para que os dados da conta de retorno sejam corretamente extraídos do Header do arquivo (primeira linha), por meio do caminho: Configurador >> Cadastros.


02 - Aplicar os dados bancários na Sub-conta utilizada no processamento do retorno, na aba 'Outros', utilizando as informações do Banco Oficial.

Ao adicionar o Banco Oficial, as baixas sempre serão neste banco / agencia / conta independente do retorno do arquivo de configuração

 

03- Utilizando pontos de entrada para efetuar a baixa pelo Portador do título, seja pagamento ou recebimento.

Saiba mais
Cross Segmentos - Backoffice Linha Protheus - SIGAFIN - Principais configurações para uso do CNAB - Modelos 1 e 2

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _