Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Sistema não realiza contabilização do roteiro VEX

time.png Tempo aproximado para leitura: 00:01:30 min


Ocorrência

Sistema não realiza contabilização do roteiro VEX.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões.

Causa
Sistema não esta parametrizado para contabilização do Roteiro VEX.

Solução
Para solucionar essa dúvida, realize os seguintes passos:
1 - É necessário possuir o sistema devidamente atualizado;
2 - Para efetuar a contabilização dos valores extras você deve verificar se o roteiro VEX está parametrizado para contabilizar acessando a rotina Roteiros de Cálculo - GPEA160
Acesse: Atualizações -> Definições de Cálculo -> Roteiros de Cálculo;

3 - Altere o campo Contabiliza? (RY_CONTAB) para "SIM";
4 - Após realizar a parametrização do roteiro, acesse a rotina Contabilização - GPEM110,
Acesse: Miscelânea -> Fechamentos -> Contabilização: preencha as perguntas para contabilização;
5 -
O Sistema irá processar os valores extras com o tipo (RZ_TIPO) igual a FL.

Para esta parametrização, o roteiro VEX não pode estar parametrizado para integrar no Roteiro FOL, portanto o campo integra (RY_INTEGRA) deve estar com conteúdo "NÃO" na rotina Roteiros de Cálculo - GPEA160.

 

Saiba Mais:
Página Centralizadora da Contabilização Protheus RH

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _