Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FAT - Restrição não cadastrada para o usuário - TRAFM051 - IN_VALIDA_SERIE_NF


time.png
Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao tentar finalizar a transação de entrada pelo TRAFM050, clicando em Confirmar no TRAFM051 é apresentada a mensagem: Restrição não cadastrada para o usuário - Componente: TRAFM051 - Restrição: IN_VALIDA_SERIE_NF.
mceclip0.png

Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento 

Causa
A mensagem é apresentada, pois no campo Série dentro do TRAFM051 não foi preenchido com a Série do documento fiscal que está sendo escriturado.
mceclip1.png
Para esse caso a restrição IN_VALIDA_SERIE_NF deve estar liberada para que o usuário consiga fazer a escrituração da nota sem preencher a série.
Essa liberação de restrição é feita no ADMFM024 - Atribuição de Restrição por Empresa/Usuário.

Solução
Para solucionar essa dúvida, realize os seguintes passos:
1. Acesse o componente ADMFM024 - Atribuição de Restrição por Empresa/Usuário, através do campo Procurar e tecle Tab ou Enter
2. No campo Componente, informe o componente TRAFM051
3. Em Campo, informe a restrição IN_VALIDA_SERIE_NF e tecle Tab;
4. Em Empresa, informe a empresa que está realizando a transação;
5. No campo Usuário, informe o usuário que irá fazer a escrituração da nota e marque o campo Permitir;
6. Tecle F3 ou clique no Disquete para salvar as informações. 
mceclip2.png


Importante

A Série da nota é uma informação fiscal solicitada em envio no Sped, dessa forma sempre orientamos a preencher essa informação de acordo com o documento recebido. Caso sempre seja preenchido o campo, a restrição acima não precisa ser realizada, pois não validará a mensagem.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _