Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Erro no processo de contabilização - Help: FALTA DEB


Ocorrência

Erro no processo de contabilização - Help: FALTA DEB.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - A partir da versão 12.1.17

Causa
Esse incidente ocorre, pois uma ou mais verbas não estão gerando a informação na coluna Cta Debito da Contabilização - GPEM110, esta informação é gerada pelo Lançamento Padrão - CTBA080 atribuído a verba no campo Lcto. Padrão (RV_LCTOP) do cadastro de Verbas - GPEA040.


Solução
Erro apresentado: 

help_falta_deb.JPG

Para solucionar essa ocorrência siga os procedimentos: 

1- Identifique na tela de dados da contabilização os lançamentos que não estão gravando a informação de Conta Débito, no print abaixo é possível identificar que vários lançamentos de diferentes verbas estão sem esse conteúdo, possivelmente todas estão atribuídas a um mesmo lançamento. 
contabiliza__o.jpg

2 - Verifique a parametrização da verba 001 - Salário Mensal, assim é possível identificar o Lançamento Padrão atribuído a esta no campo Lcto. Padrão
Acesse: Atualizações -> Definições de Cálculo -> Verbas:  na aba Contabilização é possível verificar o conteúdo do campo.
verbas.jpg

3 - Identificado o Lançamento Padrão que esta ocasionando este erro, analise o conteúdo do campo Cta Debito da rotina Lançamento Padrão no exemplo abaixo o motivo foi ausência de informação.
Acesse: Atualizações -> Cadastros -> Lançamento Padrão: na aba Entidades valide o conteúdo e ajuste.
lan_amento_padrao_2.jpg
Obs.: No cadastro de Verbas também é possível verificar o conteúdo deste campo, mas o ajuste deve ser realizado diretamente na rotina Lançamento Padrão.

4 - Efetue a Contabilização - GPEM110 novamente e valide se a rotina passou a apresentar conteúdo para a coluna de Cta Debito.
Acesse: Miscelânea -> Fechamentos -> Contabilização:
contabiliza__o_2.jpg

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _