Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RMS - MenuWeb - Erro terminal sincronização de usuários e permissões do WRMS

Ocorrência
Erro ao converter menuweb pelo rms terminal, mensagem de erro "o sistema não pode encontrar o caminho especificado".

Capturar.JPG2.JPG


Ambiente
Retail Manager System - Controle de Sessão - v12.r27.

Causa 
O erro acontece devido ao java não estar cadastrado nas variáveis de ambiente do sistema.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse o menu iniciar, em "digite aqui para pesquisar" digite "variáveis", e clica no programa "Editar as variáveis de ambiente do sistema".3.jpg

 


2. Em "Propriedades do Sistema", clique em "Variáveis de Ambiente"

 

4.JPG

 


3. Ao abrir o programa clica em "NOVO"

5.JPG

 

4. Em nome da variável por "JRE_HOME", no valor da variável o caminho do "JRE", é normal que o caminho seja igual ao informado: C:\Program Files\Java\jre1.8.0_271, após isso clica em "OK"

 

6.JPG

 

4.1 Referência Caminho do "JRE":

6.1.JPG

 

AtençãoSe faz necessário fecha o "WRMS" e abrir novamente para gravar as configurações realizadas, prosseguir novamente com a orientação no "Manual de importação e configuração do RMS Menu Web"  https://tdn.totvs.com/pages/viewpage.action?pageId=546246403

Passo "05. Sincronização de Usuários e Permissões do WRMS".

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _