Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha RM - FIS - REINF - Validação de schema - tpserviço 0

time.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência
Ao transmitir o evento R-2010 e/ou R-2020 via RM é apresentada a inconsistência:
Falha ao processar o evento de identificador 23954 e tipo R-2020: Erro na valida o de schema:
Element '{http://www.reinf.esocial.gov.br/schemas/evtPrestadorServicos/v2_01_02}tpServico': [facet 'pattern'] The value '0' is not accepted by the pattern '\d{9}'.
Element '{http://www.reinf.esocial.gov.br/schemas/evtPrestadorServicos/v2_01_02}tpServico': [facet 'pattern'] The value '0' is not accepted by the pattern '\d{9}'.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - TOTVS Gestão Fiscal - A partir da versão 12.1

Causa 
Esse incidente ocorre pois não foi preenchida a Classificação do Serviço em Dados Fiscais no cadastro do Serviço.

Solução
Acesse o cadastro do Produto/Serviço que está vinculado ao lançamento gerador do evento | Anexos | Dados Fiscais do Produto | Identificação;



Atenção: Após preencher a Classificação de Serviço, exclua o Evento e gere novamente para que o XML possa ser atualizado com a nova informação.

Importante: Insira o código com 9 digítos de acordo com a Classificação dos Serviços Prestados mediante cessão de mão de obra/Empreitada da tabela 6 disponível do SPED.

Saiba Mais 
Para mais informações acesse TOTVS Gestão Fiscal (Reinf)  
EFD-Reinf

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _