Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MRI - RI2006 - Erro ao importar o arquivo: 53750 - Chave do Bem Deve ser Informada!. Conta Patrimonial-Número Patrimônio-Sequência Patrimônio


time.png Tempo aproximado para leitura: 00:01:33 min

Ocorrência
Ao importar um arquivo no programa RI2006 é apresentado o erro: 53750 - Chave do Bem Deve ser Informada!. Conta Patrimonial-Número Patrimônio-Sequência Patrimônio

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Recuperação de Impostos (MRI) - Versão 12

Causa
A mensagem de erro ocorre devido ao parâmetro marcado no programa RI0112 - Gerais:

  • RI integrado com: Financeiro

Com este parâmetro marcado ao importar os dados pelo RI2006, é verificado o relacionamento da informação digitada na planilha com os dados do Patrimônio no EMS5, então caso as informações não sejam localizadas no EMS5, é disparado este erro.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verificar na planilha se foram informados dados relacionados ao Patrimônio, nos bens que serão importados, como Conta Patrimonial, Nr Patrimônio e Sequência;
2. Se existirem esses dados relacionados nos bens e houver integração com o EMS5, devem ser avaliados os dados informados, se estão de acordo com o que consta no Patrimônio;
3. Se não existe relacionamento dos dados inseridos na planilha com o Patrimônio, o parâmetro Integra com Financeiro deverá ser desmarcado no RI0112. Assim a planilha será importada sem a validação que ocasiona o erro.

Saiba mais
Este erro pode ocorrer também caso seja informada Conta Patrimonial nos bens, mas não foi informado o Nr Patrimônio, só deve ser relacionada Conta Patrimonial ao bem, caso ele tenha Nr Patrimonio informado.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _