Tempo aproximado para leitura: 00:00:30 s
Ocorrência
Inclui ou alterei uma informação no CRM, mas ela não está aparecendo atualizada imediatamente.
Ambiente
Cross Segmentos - TOTVS CRM Gestão de Clientes - Configurações Gerais - Todas as versões
Causa
Essa situação ocorre devido ao tempo de atualização do banco de dados.
Solução
Para solucionar essa ocorrência, basta aguardar o tempo médio de atualização do banco de dados, que pode durar 30 min aproximadamente, visto que os registros são atualizados através de mensageria, ou seja, quando você inclui ou altera um cadastro, ele entra em uma fila de atualização, contribuindo para uma melhor performance da aplicação.
Importante!
Esse tempo pode variar de acordo com a quantia de registros atualizados simultaneamente, como no caso de processos em massa, por exemplo.
Para os casos em que há alteração no cadastro de usuário, como papéis e perfil de acesso, por padrão esse tempo é maior, já que o Controle de acesso está ligado a todos os objetos/módulos da base.
Atenção!
Se após esse período aproximado notar que as informações ainda não foram atualizadas ou qualquer outra divergência aparente, entre em contato com o Suporte Técnico, pelos canais disponíveis, para que o cenário seja investigado.
0 Comentários