Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - O campo "Consumidor final" foi preenchido devido ao parâmetro IN_CONSUMIDOR_FINAL estar configurado

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao realizar consultas e manutenções no PESFM010 - Manutenção de Pessoa (Completa) pode ser apresentada a seguinte mensagem: O campo "Consumidor final" foi preenchido devido ao parâmetro IN_CONSUMIDOR_FINAL estar configurado.

Ambiente
TOTVS Varejo - Moda - Fiscal

Causa
Essa mensagem é apenas informativa e ocorre quando cadastro da Pessoa Jurídica está com a Inscrição Estadual preenchida com a opção ISENTO ou sem informação nenhuma.
Com o parâmetro IN_CONSUMIDOR_FINAL configurado, o Sistema automaticamente marca a opção Consumidor Final no cadastro de pessoa para que ao emitir notas com este cadastro, os documentos não sejam rejeitados pela SEFAZ.

Solução
Caso deseje que o Sistema não realize este preenchimento automático, realize os seguintes passos: 
1. Acesse o componente ADMFM014 - Atribuição de Valor a Parâmetro por Empresa;
2. Em Parâmetro informe IN_CONSUMIDOR_FINAL e pressione a tecla Tab para carregar as informações;
3. Preencha o campo Valor parâmetro com o valor 0 para a empresa desejada;
4. Pressione a tecla F3 ou clique no ícone para salvar.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _