Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Cálculo do IR não é feito pelo modelo completo mesmo quando a soma do INSS e dependentes é maior que a dedução simplificada

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Cálculo do IR não é feito pelo modelo completo mesmo quando a soma do INSS e dependentes é maior que a dedução simplificada.

Ambiente
TOTVS RH - TOTVS RH ( Linha Protheus ) GPE Gestão de Pessoal - A partir da versão 12.1.33.

Causa
Parametrização incorreta de verbas.

Solução
Isso pode ocorrer quando tanto a verba de ID 0064-INSS Folha quanto a verba de ID 0167-Dedução INSS Base IR Folha estão com SIM para IR, pois o sistema se perde no cálculo, então considera o cálculo simplificado no IR.

Para ajuste, entre na rotina de Verbas pelo caminho >Atualização >Definição de Cálculos >Verbas, e na aba Incidências, deixe apenas um dos IDs com SIM para IR (ou o ID 0064 ou o ID 0167), desta forma o cálculo será feito de forma correta:



Saiba Mais:

RH - Folha de Pagamento 

RH - Linha Protheus - GPE - MP-1.171/2023 - Como configurar a nova forma de cálculo de IR no Protheus
DOU - MEDIDA PROVISÓRIA nº 1.171, de 30 de ABRIL de 2023 

FAQ da Consultoria de Segmentos

Espaço Fiscal - Totvs

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _