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Ocorrência
No módulo Financeiro , ao tentar realizar a Conciliação de pagamentos( FINA918) , apresenta a mensagem HELP F918GVBCO
Problema: Banco/Conta não cadastrada. Verificar o Cadastro de Bancos
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - a partir da release 12.1.33
Causa
Esse incidente ocorre, pois o banco informado na tabela FIF que foi importado pela rotina FINA914 - Importação, não existe.
Campos: FIF_CODBCO, FIF_CODAGE, FIF_NUMCC não batem com o A6_COD, A6_AGENCIA, A6_NUMCON (Cadastros de Bancos)
Em muitas ocasiões, os dados gravados pela importação adicionam zeros a esquerda ou a direita e como a rotina faz a comparação se o valor é igual, gera o HELP
Solução
Necessário avaliar o conteúdo dos campos da FIF abaixo e cadastrar o banco informado
FIF_CODBCO
FIF_CODAGE
FIF_NUMCC
Voce pode entrar em contato com a Administradora de Cartão ou equipe Responsavel pela homologação da conciliação e retalar o ocorrido para ajuste ou orientação no site da administradora para o download correto das informções
Importante
Lembrando que a tabela FIF é alimentado com informação do arquivo, então, caso estiver errado a informação nesse campo, deverá validar no arquivo
Caso não seja possivel alterar a informação dentro do arquivo, se faz necessário parametrizar o ponto de entrada abaixo para ajustar a conta de baixa dos titulos
O ajuste pode ser feito na gravação dos dados bancários nas tabelas SE1 (Títulos a Receber) e SE5 (Movimento Bancário) pelo Ponto de Entrada:
FINA910F - Define os dados bancários utilizados na baixa
Saiba mais
Conciliador Pagamentos e Vendas - Financeiro (Contas a Receber) - P12
FINA918 - Conciliação de Pagamentos
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