Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FAT - No TRAFP031 não traz todas as transações em andamento para cancelamento



time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No módulo Faturamento, ao tentar realizar a consulta de transações através do componente TRAFP031 para cancelamento por intervalo, não traz todas as transações em andamento. 


Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento

Causa
O TRAFP031 não traz todas as transações, porque ele limita por modalidade, neste caso para listar todas as transações, é necessário que a restrição IN_ALTERA_FILTRO seja liberada para o usuário e o mesmo  poderá adicionar todas as modalidades de operação. 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente ADMFM024 - Atribuição de Restrição por Empresa/Usuário, através do campo Procurar e tecle Tab ou Enter;
2. No campo Componente digite o componente TRAFP031;
3. Em Campo, informe a restrição IN_ALTERA_FILTRO e tecle Tab
4. Nas linhas de Empresa/ Usuário clique em + no canto superior esquerdo ou com tecle F5 para adicionar uma linha;
5. Em seguida, informe a empresa desejada para liberação e usuário e marque a opção Permitir.
6. Tecle F3 ou clique no Disquete para salvar; 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _