Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmentos - Linha Datasul - MCE - 19360 - Quantidade do item maior que saldo em estoque

Cross Segmentos - Linha Datasul - MCE - 19360 - Quantidade do item maior que saldo em estoque

time.png Tempo aproximado para leitura: 00:01:43 min

Ocorrência
Na atualização de algum movimento no estoque ocorre a mensagem 19.360 - Quantidade do item maior que o saldo no estoque!

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Estoque (MCE) - Versão 12

Causa
Esse incidente indica que não existe saldo disponível em estoque para o Item no depósito e localização e lote, caso haja.

Sem_t_tulo.png

Solução
Recomendamos acessar o programa o programa CE0830 - Consulta Saldos Item Data e validar a quantidade na data da movimentação e também na data atual, pois a quantidade que está sendo movimentada é superior ao saldo de estoque. Para avaliar as movimentações e até mesmo identificar o motivo de não ter saldo ou esse estar negativo poderá ser utilizado o programa CE0814 - Consulta Movimentos de Estoque, através dessa rotina será possível aplicar filtros, conforme o estabelecimento, deposito, localização, lote se existir e verificar qual as transação que consumiu esse saldo. 

Para ajustar o saldo poderá ser implantado o saldo através de transação diversa no programa CE0220 - Transações Diversas Estoque para o item/estabelecimento/depósito/localização/lote/referência apresentado. Também poderá ser realizado um inventario entrando com o saldo desejado, esse pode ser feito através do programa CE0712 - Digitação de Contagens e atualizado através do CE0703 - Atualização de Inventario.

Se o saldo estiver negativo, recomendamos verificar no programa CE0330 - Manutenção Item x Estab Estoque, na pasta Segurança tem o parâmetro Saldo Negativo, esse deve estar como Não

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _