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Ocorrência
Ao tentar cadastrar uma rescisão, mesmo a tabela IRRF estando com as informações corretas, o sistema emite a seguinte mensagem: Não existe 'Tabela de IRRF' com vigência apropriada ao período. Deseja estender a vigência do último valor cadastrado?
Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - Todas as versões
Causa
O sistema emite o aviso, pois a tabela de IRRF antiga foi copiada. Ou seja, o usuário realizou a cópia da tabela anterior e apenas editou/preencheu com as novas informações. Dessa forma, o sistema "entende" que a tabela anterior ainda está sendo utilizada para a realização do cálculo de rescisão.
Solução
Para que o sistema não emita o aviso e permita que o usuário cadastre a rescisão, é necessário efetuar o seguinte processo:
1. Primeiramente, acesse Administração de Pessoal | Cálculos | Tabelas de Cálculo, procure pela tabela IRRF que está com as novas informações preenchidas e realize a exclusão:
2. Após exclusão, faça o cadastro da tabela nova ao invés de copiar a tabela anterior. Para isso, clique em Incluir e preencha as informações conforme o exemplo abaixo:
3. Dessa forma, ao cadastrar a nova tabela realizando o processo desde o início, o sistema permite que o cadastro da rescisão seja executado.
Saiba Mais
RH - RM - FOP - Tabelas de Cálculo: Vigência
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