Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIN - A empresa não possui o banco, agência e conta do arquivo vinculada com uma conta do sistema

time.png Tempo aproximado para leitura: 00:03:00min

Ocorrência
No módulo Financeiro, ao tentar processar os arquivos de Extrato Eletrônico é apresentada a mensagem A empresa não possui o banco, agência e conta do arquivo vinculada com uma conta do sistema.

Ambiente
TOTVS Varejo - Moda - Financeiro

Causa
Esse incidente ocorre devido a ausência ou configuração incorreta do relacionamento entre a conta do sistema e a conta do arquivo.
Nesse caso, a mensagem apresentada na tela irá identificar qual banco, agência e conta não foi configurado ou está incorreto. Por exemplo, na imagem abaixo a o banco a ser configurado é o 999, a agência é a 88, e a conta é 77777-5 (no relacionamento da conta não deve ser utilizado o caractere hífen: -, caso já tenha configurado com esse separador irá ocasionar em divergências):



Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente FCRFM142;
2. No campo Operadora, selecione e verifique as configurações da operadora que demonstrou a mensagem;
3. Nas informações de Relacionamento (Conta sistema x Conta arquivo) clique duas vezes sobre o campo Conta;
4. Verifique qual é a conta cadastrada no sistema equivalente à que foi apresentada na mensagem, em seguida, clique duas vezes sobre seu código no campo Cta;
5. Após retornar no componente FCRFM142, preencha as informações do Banco, Agência e Conta-corrente de acordo com a mensagem, conforme a imagem abaixo:

6. Após preencher as informações, utilize F3 para salvar;
7. Retorne ao FCRFP169 e processe novamente o arquivo.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _