Tempo aproximado para leitura: 00:03:00min
Ocorrência
No módulo Financeiro, ao tentar processar os arquivos de Extrato Eletrônico é apresentada a mensagem A empresa não possui o banco, agência e conta do arquivo vinculada com uma conta do sistema.
Ambiente
TOTVS Varejo - Moda - Financeiro
Causa
Esse incidente ocorre devido a ausência ou configuração incorreta do relacionamento entre a conta do sistema e a conta do arquivo.
Nesse caso, a mensagem apresentada na tela irá identificar qual banco, agência e conta não foi configurado ou está incorreto. Por exemplo, na imagem abaixo a o banco a ser configurado é o 999, a agência é a 88, e a conta é 77777-5 (no relacionamento da conta não deve ser utilizado o caractere hífen: -, caso já tenha configurado com esse separador irá ocasionar em divergências):
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente FCRFM142;
2. No campo Operadora, selecione e verifique as configurações da operadora que demonstrou a mensagem;
3. Nas informações de Relacionamento (Conta sistema x Conta arquivo) clique duas vezes sobre o campo Conta;
4. Verifique qual é a conta cadastrada no sistema equivalente à que foi apresentada na mensagem, em seguida, clique duas vezes sobre seu código no campo Cta;
5. Após retornar no componente FCRFM142, preencha as informações do Banco, Agência e Conta-corrente de acordo com a mensagem, conforme a imagem abaixo:
6. Após preencher as informações, utilize F3 para salvar;
7. Retorne ao FCRFP169 e processe novamente o arquivo.
0 Comentários