FAQs - Suporte técnico

RH - RM - FOP - eSocial - Erro 553 ao enviar o S-1200: Grupo Informações complementares de identificação do trabalhador não deve ser preenchido


time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
Ao transmitir o evento S-1200 de um autônomo é retornado o erro 553Grupo #39;Informações complementares de identificação do trabalhador#39; não deve ser preenchido. Verifique as condições de preenchimento no leiaute. Localização: /eSocial/evtRemin/ideTrabalhador.

mceclip0.png

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - eSocial - Todas as versões


Causa
Conforme Layout do eSocial, a tag infoComplem deve ser  preenchida quando o evento de remuneração se referir a trabalhador cuja categoria não estiver obrigada ao evento de início de trabalhador sem vínculo empregatício, e se não houver evento S-2300 correspondente ao trabalhador.

Sendo assim, o sistema valida se existe ou não o S-2300 na fila de eventos. Encontrando o S-2300, a tag infoComplem não é gerada no XML.

 

Solução

•  Verifique se o S-2300 do autônomo foi encaminhado para a Fila de Eventos Complementar

1. Acesse Folha de Pagamento | Fila de Eventos Complementar aplique um filtro para a chapa do funcionário;
2. Localize o S-2300 correspondente e copie o identificador do evento;

mceclip1.png

3. Acesse Folha de Pagamento | Fila de Eventos Complementar | Restauração da Fila de Eventos do eSocial, insira o Identificador que foi copiado no passo 2 e execute a rotina;

mceclip0.png

4. Gere novamente o XML S-1200 integre e transmita ao governo.

 

•  Caso o XML S-2300 não seja identificado na Fila de Eventos Complementar, pois pode ter sido inserido diretamente no governo, ou excluído do sistema por algum motivo.

1. Crie manualmente na Fila de Eventos não Periódicos um S-2300 para o autônomo desejado;

2. Não é necessário enviar o S-2300 para o governo, visto que o evento já consta no portal;

3. Gere novamente o XML S-1200 integre e transmita ao governo.


Importante
Caso seja necessário alterar o Status do evento S-2300 criado manualmente e inserir o número do Recibo do eSocial:

  • Para os usuários usuários que utilizam Middleware: Poderá inserir manualmente o número do Recibo no campo de referência e alterar o Status via UPDATE no banco de dados. Lembrando que qualquer alteração via banco de dados não faz parte do escopo de atendimento do Suporte Padrão;
  • Para os usuários que utilizam TAF: Poderá realizar o Ajuste de Recibo CLIQUE AQUI.

Saiba mais
Para mais informações sobre Fila de Eventos Complementar acesse:
      • RH - RM - FOP - eSocial - Restaurar fila de eventos complementar  

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _