Tempo aproximado para leitura: 00:02:00 min
Ocorrência
Em alguns casos é feito o deploy no Wildfly tanto ambiente produção quanto homologação, ambos no mesmo Servidor, o que acaba consumindo mais recursos do mesmo.
Ambiente
Cross Segmentos - TOTVS CRM Automação de Força de Vendas (SFA) - Wildfly - Todas as versões.
Causa
Caso Servidor não tenha recursos suficientes na execução dos dois deploys, podendo haver indisponibilidade do Serviço.
Solução
Procedimento para Ativar/Desativar Deploy no console Web do Wildfly:
1. Abra uma página Web de qualquer navegador, e digite o seguinte endereço: (Porta padrão 9990)
http://localhost:9990/
Acesso:
Usuário: admin
Senha: será encaminha via ticket quando necessário.
2. Navegue até a aba Deployments, nela listará os Deploys disponíveis:
3. Ao clicar sobre o Deploy ele mostrará Status:
* Ativo:
* Inativo:
4. Para habilitar ou desabilitar no Deploy basta clicar na seta e selecionar as opções:
* Habilitar:
* Desabilitar:
0 Comentários