Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS CRM Automação de Força de Vendas (SFA) - Configuração - Habilitar/Desabilitar Deploy no Console Web do Wildfly



time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Em alguns casos é feito o deploy no Wildfly tanto ambiente produção quanto homologação, ambos no mesmo Servidor, o que acaba consumindo mais recursos do mesmo. 

Ambiente
Cross Segmentos - TOTVS CRM Automação de Força de Vendas (SFA) - Wildfly - Todas as versões.

 

Causa
Caso Servidor não tenha recursos suficientes na execução dos dois deploys, podendo haver indisponibilidade do Serviço. 

Solução
Procedimento para Ativar/Desativar Deploy no console Web do Wildfly:

1. Abra uma página Web de qualquer navegador, e digite o seguinte endereço: (Porta padrão 9990)

 

http://localhost:9990/

 

Acesso:

Usuário: admin
Senha:  será encaminha via ticket quando necessário.

2. Navegue até a aba Deployments, nela listará os Deploys disponíveis:

3. Ao clicar sobre o Deploy ele mostrará Status:

* Ativo:

 

* Inativo:

4. Para habilitar ou desabilitar no Deploy basta clicar na seta e selecionar as opções:

* Habilitar:

 

* Desabilitar:

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _