Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS CS - COCTAGR - Status X - Erro no PIMS Cana

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
No módulo Contratos Agrícolas - COCTAGR, ao tentar realizar processo o para editar um contrato que está com o status de erro é apresentada a mensagem Status X - Erro no PIMS Cana.

Ambiente
TOTVS Agro – TOTVS Agro – Bioenergia – Contratos Agrícolas - COCTAGR – Versão 12

Causa
Esse incidente ocorre, pois é preciso editar um contrato que está com o status de erro no processo.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse Tabelas > Integração PIMS x TEDESCO - Originação e filtre o contrato:

COCTAGR_-1.png

2. Siga até o campo Mensagens da linha vermelha que contém o erro, clique no botão oculto da célula e capture o ID Integração:

COCTAGR_-2.png

COCTAGR_-3.png

3. Execute o comando update abaixo, em um aplicativo gerenciador de banco de dados, alterando para 0 o campo FG_STATUS. Assim, o contrato ficará disponível para edição. 

UPDATE INTCT_CANA SET FG_STATUS = 0 WHERE ID_INTEGRACAO = ? --substituir por ID Integração
COMMIT;
UPDATE MANUT_CONTRCANA_FICHA SET FG_STATUS=0 WHERE NO_CONTR_CANA=XXX AND INSTANCIA='X'; --substituir pelo número contrato
COMMIT;
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _