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Ocorrência
No App TOTVS CRM Gestão de Clientes a sincronização está levando mais tempo do que o normal.
Ambiente
Cross Segmentos - TOTVS CRM Gestão de Clientes Mobile - Configurações Gerais - A partir da versão App3
Causa
Essa demora na sincronização geralmente ocorre por 2 motivos, sendo eles:
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É a primeira sincronização do aparelho: após as configurações iniciais a primeira sincronização tende a demorar um tempo mínimo de 20min, podendo levar até 1h aproximadamente, variando de acordo com a quantia de dados da base, onde é feito toda a configuração pertinente ao usuário que utilizará o App.
- Quando um novo usuário é adicionado ou há atualizações nos papéis dos usuários: essas alterações desencadeiam uma atualização dos dados de GDA (Acesso Global a dados) no controle de acesso do CRM, resultando em um maior tempo de sincronização. Sendo assim qualquer edição nas informações relacionadas a política ou hierarquia da base irão ocasionar essa atualização total dos registros.
Solução
Para que a sincronização finalize corretamente, é recomendado que ela seja feita com conexão via Wi- Fi de boa qualidade, sem interrupções.
Importante!
Para usuários que já utilizam o App, é importante ressaltar que realizem a sincronização sem desinstalar e instalar o App, pois caso utilizem esse processo, os dados que foram adicionados off-line não serão sincronizados e serão perdidos.
Atenção!
Se ocorrerem erros e o cenário no App persistir mesmo após as orientações acima, entre em contato com o suporte técnico pelos canais de atendimento.
Saiba mais
Sincronização mobile TOTVS CRM - Etapa 09/12
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