Tempo aproximado para leitura: 00:02:00 min
Ocorrência
Ao alterar dados nas tabelas S028 e S030, aparece mensagem: Já existe este registro cadastrado, favor revisar os registros ao tentar alterar dados
Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas as versões
Causa
O alerta é apresentado pois existem dois planos com o mesmo código, vigência e fornecedor e na tabela de planos fixos devem existir apenas um mesmo plano ativo/inativo.
Solução
Para que o sistema permita salvar os dados é necessário alterar uma das opções:
-Vigência de um plano
-Código de um plano
-Fornecedor de um plano
Se os planos forem exatamente iguais (Vigência, Código, Fornecedor e Valores) pode ser deletado um dos planos.
Saiba Mais
RH - Linha Protheus - GPE - Cancelamento do Plano de Saúde/Odontológico
RH - Linha Protheus - GPE - Como Alterar a Assistência Médica/Odontológica do Funcionário
RH - Linha Protheus - GPE - Como excluir/cancelar o cálculo do plano de saúde/odontológico
RH - Linha Protheus - GPE - Como fazer reajuste de valores do plano de saúde e odontológico
0 Comentários