Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - FIS - Arq. Magnéticos - SPED Contribuições - F100 - NAT_BC_CRED - Campo obrigatório quando o CST PIS ou CST COFINS for referente a operação com direito a crédito.


time.png Tempo aproximado para leitura: 02:00 min

Ocorrência
Ao validar o arquivo txt do SPED Contribuições gerado pelo Protheus ocorre o erro de validação quanto registro F100 - Campo obrigatório quando o CST PIS ou CST COFINS for referente a operação com direito a crédito.

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Gestão Fiscal - Todas as versões

Causa
Esse incidente ocorre, pois a configuração do sistema está incorreta para para o cadastro de Natureza utilizado na escrituração do documento. Dessa forma, no campo 15 do F100, a natureza do crédito é gerada em branco.

Solução
Para que o campo 15 - NAT_BC_CRED  do F100 - Demais Documentos e Operações Geradoras de Contribuição e Créditos  seja apresentado é preciso preencher o campo abaixo no cadastro de naturezas utilizado na escrituração do Documento.
 

Com o preenchimento no cadastro de naturezas e reprocessada a apuração do PIS COFINS, o campo CL2_CODBCC será devidamente alimentado e o campo 15 do F100 gerado com a informação correta.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _