Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Usuário com visualização de todos os clientes sem restrição.
Ambiente
Cross Segmentos - TOTVS CRM Gestão de Clientes - Contas - A partir da versão App3
Causa
No TOTVS CRM Gestão de Clientes a visualização de todas as contas (clientes) sem restrição ocorre por 2 motivos. Veja a seguir:
1. No menu Administrativo, em Controle de acesso, o Acesso global a dados(GDA) para o objeto Clientes está com o Acesso Total configurado:
2. Em Contas, os cadastros de Clientes estão sem responsáveis, o que permite a visualização destes registros sem restrição:
Solução
Como informado acima, caso o acesso total esteja configurado para Clientes ou os registros de Clientes estejam sem responsáveis, todos os usuários terão a visualização destes registros sem restrição.
Ao consultar a sua base, caso ela se encontre em um destes 2 cenários, basta seguir as seguintes orientações para cada uma das situações:
1. Acesso Total ao Objeto Clientes: adicionar uma restrição seguindo os passos deste artigo Acesso Global a dados.
2. Cadastros de clientes sem responsáveis: adicionar responsáveis às contas. Assim dependendo da hierarquia a visualização respeitará a configuração de Acesso Global selecionada.
Caso se enquadre, é possível realizar esse processo em massa, seguindo estes passos: Edição de registros em massa.
Atenção!
Se a situação evidenciada não for nenhuma destas acima, entre em contato com o suporte por meio dos canais de atendimento, para análise do cenário.
0 Comentários