Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - FIS - Arq. Magnéticos - SPED Fiscal - D190 - Para documento fiscal de serviço o primeiro caractere do código do CST deverá ser igual a zero


time.png Tempo aproximado para leitura: 02:00 min

Ocorrência
Ao validar o arquivo txt do Sped Fiscal gerado pelo Protheus, ocorre o seguinte erro de validação: Para documento fiscal de serviço o primeiro caractere do código do CST deverá ser igual a 0 (zero)

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Gestão Fiscal - Todas as versões]

Causa
Esse incidente ocorre, pois a parametrização do sistema está incorreta quanto a definição do campo Cód.Situação Tributária das notas de conhecimento de frete.

Solução
É possível configurar o parâmetro MV_STFRETE. O parâmetro em questão é utilizado  para definir se o campo Cód.Situação Tributária das notas de conhecimento de frete é considerado do Cadastro de Produtos, campo Origem (B1_ORIGEM), ou se iniciará em 0 (zero) mesmo sendo uma importação.

Para que gere iniciado em 0 é preciso configurar o parâmetro como .T.
 

Itens/Pastas Descrição
Nome da Variável MV_STFRETE
Tipo Lógico
Conteúdo .T.
Descrição Para notas fiscais de serviço o primeiro caractere do código do Cód da Sit Trib (CST_ICMS) deverá ser igual a 0 (zero).

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _