Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MOF - OF0736 - Erro: Tabela 03. Registro 10, Campo – CFOP x Q14 inválido, posição 3 x 114 linha numero XX

time.png Tempo aproximado para leitura: 00:01:47 min

Ocorrência
Ao validar o arquivo da GIA SP gerado através do programa OF0736 apresenta o erro: Tabela 03. Registro 10, Campo – CFOP x Q14 inválido, posição 3 x 114 linha numero XX

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Obrigações Fiscais (MOF) - Versão 12

Causa
Este erro ocorre quando existir na base de dados um CFOP indevido para a unidade de federação dos conhecimentos de transporte.

Solução
De acordo com o regulamento do ICMS do estado de SP os livros de entrada sempre deverão demonstrar a UF do emitente do documento, independente do trajeto do transporte, sendo assim no programa OF0736 existe o parâmetro Considerar UF Origem/Destino quando marcado, será considerada a UF Origem/Destino do percurso do transporte na geração do registro CR=14 da GIA SP. Caso esta informação esteja em branco será considerada a UF do emitente.

OF0736.jpg

O campo UF Origem/Destino é alimentado automaticamente no Módulo de Obrigações Fiscais pelo Recebimento de Materiais ou pelo GFE - Gestão de Frete Embarcador, essa informação pode ser ajustada por meio do programa OF0305 aba Transp e listada pelo programa OF0405 na opção Planilha.

Glossário
ICMS
- Imposto sobre a Circulação de Mercadorias e Serviços
SP
- São Paulo
UF
- Unidade de Federação
GIA
- Guia de Informação e Apuração
CFOP
- Código Fiscal de Operações e Prestações
OF0736
- Nova Gia Eletrônica - São Paulo
OF0305
- Manutenção Documentos Fiscais
OF0405
- Relatório Documentos Fiscais

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _