Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - FIS - Arq. Magnéticos - SPED Fiscal - Registro 1400 gerado indevidamente no Sped Fiscal


time.png Tempo aproximado para leitura: 02:00 min

Ocorrência
Ao gerar o arquivo txt do Sped Fiscal sem informar o código IPM no cadastro de TES está sendo gerado, indevidamente, o registro 1400 - Informação sobre valores agregados  no arquivo.

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Gestão Fiscal - Todas as versões

Causa
Esse incidente ocorre, pois a parametrização do sistema está incorreta no cadastro de TES utilizado na escrituração dos documentos com dados gerados indevidamente.

Solução
O problema está ocorrendo devido a configuração do campo Agr. Vlr. Mun -  F4_VLAGREG. Quando este incidente ocorre, o campo se encontra como S = Soma

Com esta configuração, o registro 1400 é gerado sem o código IPM, mas com o produto utilizado na escrituração.

 

 
No padrão, o campo Agr. Vlr. Mun. (Valores agregados por Município - F4_VLAGREG) é Branco, conforme abaixo:


Para que o erro não ocorra, altere essa informação nos cadastro de TES em que o campo está como S e  gere novamente o Sped Fiscal.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _