Base de Conhecimento

Framework - Linha Datasul - TEC - Arquivo .jar totvs-fwk-log nao encontrada na /lib do Tomcat

time.png Tempo aproximado para leitura: 00:00:51 min

Ocorrência
No log do Tomcat apresenta a mensagem arquivo .jar totvs-fwk-log nao encontrada na /lib.

Ambiente
Framework - Framework (Linha Datasul) - Tomcat – Versão 12

Causa
É uma mensagem informativa de controle do produto e não afeta em nada o uso do Datasul. Essa informação é apenas para indicar que não está sendo utilizada a rastreabilidade de Logs.

Solução
Essa lib serve para implementar a rastreabilidade de logs, caso você deseje ler a documentação completa, consulte a documentação no Saiba mais. Dúvidas adicionais abre um chamado para a equipe Datasul Framework do Datasul.

Saiba mais
Documentação em Rastreabilidade de Logs

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _