Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmentos - Linha Logix - CRE - Ao gerar o arquivo de remessa está sendo gerado arquivo com extensão .dat ao invés de .rem

Cross Segmentos - Linha Logix - CRE - Ao gerar o arquivo de remessa está sendo gerado arquivo com extensão .dat ao invés de .rem

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
Ao gerar o arquivo de remessa está sendo gerado arquivo com extensão .dat ao invés de .rem.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Contas a Receber (ADMFIN) - Versão 12

Causa
Esse incidente ocorre, pois a parametrização no CRE6710 - Parâmetros da tabela PAR_CRE_TXT não está correta.

Solução
Para solucionar essa ocorrência, acessar o programa CRE6710 - Parâmetros da tabela PAR_CRE_TXT, e na posição 23 Informar 'S'. Essa parametrização indica se arquivos de remessa/retorno deverão ser lidos/gravados com letras minúsculas ou maiúsculas.
S - ler/gravar com letras minúsculas                     
N ou nulo - ler/gravar com letras maiúsculas

Ainda no programa CRE6710, na posição 249 Informar 'S'. Trata-se do Indicador se o programa de cobrança escritural utiliza rem ou não, o novo padrão de nomes dos arquivos, a serem utilizados na remessa e retorno escritural.
"S" OU "s" - Utiliza novo padrão EEDDPPPP.REM/RET       
<> "S" - Utiliza o padrão antigo R/TEEDDPPP.DAT

Se após alterações, o arquivo for gerado com a extensão .rem seguida de um número sequencial, essa situação ocorre quando no programa LOG02700 - Usuários, na aba Dados Complementares,  está parametrizado para usar controle sequencial de relatórios. Se a intenção é não gerar o sequencial, alterar para não usar o controle sequencial.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _