Tempo aproximado para leitura: 00:00:35 min
Ocorrência
Quando faço a leitura do arquivo de extrato eletrônico de cartão, valida a seguinte mensagem:
Não existe layout cadastrado ou o arquivo não está disponível para leitura.
Ambiente
Totvs Varejo - Moda - Financeiro
Causa
Essa mensagem ocorre em duas situações, a mais comum é não ter o tipo de arquivo implantado no sistema, ou a operadora gerou o arquivo com alguma informação que esta fora do layout.
Solução
Para saber se o tipo de arquivo esta implementado no sistema, segue os passos a baixo:
- Acesse o componente FCRFM142 - Configuração do Extrato Eletrônico de Cartão;
- No campo Operadora, informe o código da operadora que utiliza;
- Tecle TAB para carregar as configurações;
- Em Tipos de arquivos da operadora, listará os tipos de arquivos disponíveis para essa operadora, o que estiver selecionado o checkbox, significa que o sistema lê.
Observação
Caso a mensagem ocorra em um arquivo que é para o sistema realizar a leitura e não tive a opção no campo de destaque, poderia acionar o suporte pelo Whatsapp encaminhando o arquivo para analise.
0 Comentários