Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - PRD - Tipo de classificação não pode ser excluída, pois é utilizado no módulo cadastro de produto, entidade PRD_CFGNIVELI

time.png Tempo aproximado para leitura: HH:03:00 min

Ocorrência
Ao tentar excluir um Tipo de Classificação no PRDFL011 é apresentando o alerta abaixo:



Ambiente
TOTVS Varejo - TOTVS Moda - Produto

Causa
Essa validação ocorre porque o tipo de classificação está vinculada a uma máscara de produto na rotinha PRDFM018.

Solução
Se já houve cadastro de produto com a máscara não será possível realizar a exclusão do tipo de  classificação.

Se não foi cadastrado nenhum produto com a máscara que possui esse tipo de classificação, para conseguir excluir é necessário antes remover ela da máscara no PRDFM018. Para realizar a exclusão acesse o PRDFM018 informe a máscara, em seguida selecione a o Tipo Classificação no frame Classificação, pressione F8 para remover e depois F3 para salvar. Após realizar a exclusão do tipo de classificação da máscara, volte no PRDFL011 e informe o tipo de classificação que deseja excluir, pressione pressione F8 para remover e depois F3 para salvar.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _