Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmentos - Linha Logix - CIAP - CIA30004 - Mensagem - Não existem dados para processamento

Cross Segmentos - Linha Logix - CIAP - CIA30004 - Mensagem - Não existem dados para processamento

time.png Tempo aproximado para leitura: 00:03:37 min

Ocorrência
O que fazer quando no processamento do CIA30004 exibe a mensagem: Não existem dados para processamento?

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - CIAP - Versão 12

Causa
O CIA30004 exibe a mensagem, pois não houve integração de novas notas e todas as notas antigas que tinham crédito para se apropriar, já encerraram.

Considerando este cenário, o CIA30004 vai se comportar desta maneira:

  1. Será exibido o mês efetivamente fechado por último, por exemplo, janeiro;
  2. Quando for integrada uma nova nota pelo CIA30001 em abril, seguindo no cenário de exemplo, ao fazer o fechamento o sistema passará a encontrar registros na cia_controle_credito;
  3. No momento do fechamento, o programa indicará que o último período fechado foi janeiro, indicará o próximo mês de fechamento que é fevereiro e com isso, será possível informar no campo dos períodos para processamento quantos períodos deve processar. Sendo assim considerando ainda o exemplo supracitado temos que: se a nota for integrada em abril, informe o número 3 para fechar fevereiro, março e abril.

Solução
Deverá ser analisado os seguintes passos:

  1. Se houve notas de entrada que deveriam constar no CIAP, ou seja no processamento do CIA30001;
  2. Se existem notas importadas anteriormente que já se encerraram.

Caso não haja nem notas integradas no período processado, e nem créditos anteriores para aproveitamento, então o CIA30004 exibirá a mensagem indicando que não realizará o fechamento neste período, ou seja, somente conseguirá processar com sucesso em um próximo período em que haja registros para efetivação.

Glossário
CIAP -
Crédito ICMS do Ativo Permanente
CIA30001
- Integração Suprimentos x CIAP
CIA30004 - Fechamento mensal do CIAP

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _