Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - PON - Ao tentar efetuar cadastro de feriado pelo WEBAPP o sistema trava

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao tentar efetuar cadastro de feriados, através da rotina PONA020 pelo WEBAPP o sistema trava e não conclui o cadastro.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Ponto Eletrônico - Todas as versões

Causa 
O erro ocorre em ambientes com o SMARTCLIENTWEBAPP com versão anterior a 9.0.8

Solução
Para correção do erro, é necessário baixar o SMARTCLIENT WEBAPP com versão superior à 9.0.8
e aplicar a atualização no ambiente, segue o link para acessar o pacote:
https://suporte.totvs.com/portal/p/10098/download#000006/368/TFSC/


Saiba mais:
Manual do Ponto Eletrônico
Pacote de Expedição Contínua Acumulado de RH
RH - Linha Protheus - GPE - Como fazer o download (baixar) do pacote de acumulado do eSocial
RH - Linha Protheus - MDT - Como fazer o download do pacote de expedição continua (acumulado), para atualizar o modulo medicina e segurança do trabalho


 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _