Tempo aproximado para leitura: 00:02:00 min
Ocorrência
Após a geração do relatório de líquidos (GPER020), ao acessar a rotina novamente, o sistema nao mantém o preenchimento das perguntas conforme a última geração.
Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões
Causa
Este incidente pode ocorrer por falta de atualização na base, ou o cadastro do usuário em questão não está configurado para que as perguntas sejam gravadas.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verifique se o último Pacote RH Expedição Contínua já foi aplicado em sua base.
Para realizar o Download do Pacote clique no endereço abaixo:
12.1.33: https://suporte.totvs.com/portal/p/10098/download#detail/1039093
12.1.2210: https://suporte.totvs.com/portal/p/10098/download#detail/1080347
Observação: Aplique-o em base de testes e realize um backup do RPO.
2. Acesse o Configurador (SIGACFG) Usuário / Senhas / Usuários (CFGA510), Localize o funcionário e clique em Alterar;
3. Clique na aba "Restrições de Acesso" e em seguida em "Acessos" e verifique se o código 108 - Gravar Resposta Parâmetros está selecionada.
4. Selecione o código 108 e em seguida clique em Confirmar para salvar a alteração no cadastro do usuário.
5. Após a alteração no cadastro do o usuário, o mesmo deverá realizar o logoff no Protheus e poderá gerar o Relatório de Líquidos normalmente.
Saiba Mais:
RH - Arquivos Bancários
0 Comentários