Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - Código da natureza inválido. Informar código no "Registro 0400" antes de utilizá-lo

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao tentar validar o SPED Contribuições pode ser apresentada a seguinte mensagem no campo COD_NAT do registro C170: Código da natureza inválido. Informar código no "Registro 0400" antes de utilizá-lo.

Ambiente
TOTVS Varejo - Moda - Fiscal

Causa
Essa validação é apresentada quando o campo de Natureza da Operação não foi gerado com o código do CFOP do item da nota fiscal e sim com o código de sua regra fiscal, que não é reconhecida pela SEFAZ.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente ADMFM014 - Atribuição de Valor a Parâmetro por Empresa;
2. Em Parâmetro digite TP_NATOPER_FIS  e pressione a tecla Tab para carregar as informações;
3. No campo Valor Parâmetro digite o número 0 para que a natureza seja gerada conforme o código do CFOP utilizado;
4. Pressione a tecla F3 ou clique no ícone para salvar;
5. Gere o arquivo fiscal novamente para que as informações sejam carregadas corretamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _