Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Atenção: Tabelas S037 e S038 não estão cadastradas para o período de cálculo na Provisão

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao Processar os Cálculos de Provisão de Férias e 13º Salário o sstema exibe o Help "Atenção: Tabelas S037 e S038 não estão cadastradas para o período de Cálculo".


Ambiente
TOTVS RH  TOTVS RH ( Linha Protheus ) GPE Gestão de Pessoal - Todas as Versões.

Causa
Este incidente ocorre quando não há cadastro dos encargos de empresa nas tabelas S037 e S038 para uma ou mais das filiais indicadas nas perguntas do cálculo de provisão.

É necessário que todas as filiais que estejam dentro do range DE/ATE nas perguntas do cálculo de provisão, possuam cadastro das tabelas S037 e tabela S038, ou que o campo "Filial" destas tabelas esteja em branco.


Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse: Atualizações / Definições de Cálculo / Manutenção de Tabelas / Localize a tabela S037 e clique em Outras Ações e em seguida em Alterar; 

2. Verifique se Todas as Filiais indicadas nas perguntas "Filial De?" e "Filial Até?" possuem cadastro na tabela.

Exemplo:




Neste caso, Veja que não há cadastro para a filial D SP 02.

3. Inclua o cadastro das Filiais faltantes, ou verifique a possibilidade de deixar o campo "Filial" em branco, para que o cadastro seja utilizado para Todas as Filiais.

4. Realize a mesma validação na tabela S038.


Saiba Mais:
RH Provisão

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _