Tempo aproximado para leitura: 00:01:15 min
Ocorrência
Ao definir paradas de cálculo ocorre a mensagem 23581 - Já existe saldo com data superior a data de início de parada.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) – Ativo Fixo (FAS) – Versão 12
Causa
Não é possível cadastrar paradas de cálculo, quando os bens já possuírem cálculo dentro do período informado nos programas:
FAS725 - Cronograma de Cálculo (prgfin/fas/fas725aa.r) ou
FAS710 - Planejamento Cálculo (prgfin/fas/fas710aa.r).
Solução
É necessário que o período informado não possua registros de cálculo.
Para avaliar, consultar o bem no programa FAS211 - Consulta Bem (prgfin/fas/fas211aa.r), opções Saldo e Cálculo. Avaliar também na opção cálculo, para facilitar a análise, ordenar por Data de cálculo ou por Data Saldo do Bem.
A inclusão de cronograma deve ocorrer após data dos registros existentes.
0 Comentários